Search Messages

 
Author:
Search Start Date:
Search End Date:
Sort Order
Sources to include:
OR Message ID:
 

Display Mesage #95320


engine cutting out
Written by timdearborn on 7/26/2010 at 01:04 am

I had something similar happen to me. It turned out that one of the wires that
was feeding one of the ignition coils (leading to the spark plugs) was lose.
Ignition coils are under the left side cover. I crimped the wire more tightly
onto the ignition coil, and that took care of the problem.

-Tim Dearborn
Blue Island, IL, USA
'96 Pacific Coast, "Tuppie", 33K
'06 Vulcan 500, "Sarek", 7K, (For Sale)

>
>
> --- In ipcrc@yahoogroups.com, "emmettmarrone" <emarr@> wrote:
> >
> > Hi Folks,
> > I need the WOTL, it may have been covered before, I'm not sure. I was
riding from work, rolled on the throttle for about a minute to get up with
traffic and then the engine stopped running, pulled the clutch in and tried to
throttle but nothing then with the clutch still out but coasting I was able to
throttle up and ride on. This happened several times in the last two days, to
and from work.
> > The engine also pops on deceleration, ANY IDEAS, ANYONE?
> >
>

Message Thread for message #95320

emmettmarrone
7/25/2010, 08:24 pm
engine cutting out
Hi Folks, I need the WOTL, it may have been covered before, I'm not sure. I was riding from work, rolled on the throttle for about a minute to get up with traffic and then the engine stopped running, pulled the clutch in and tried to throttle

    ekeith2000
    7/25/2010, 08:46 pm
    engine cutting out
    Dirty kill switch perhaps? It happens. Keith '97 "Fat Lady" --- In ipcrc@yahoogroups.com, "em

      emmettmarrone
      7/25/2010, 09:24 pm
      engine cutting out
      Hi, Thanks for the reply but tried the kill switch while it was hapening but no difference, cleaned the switch after first time because that crossed my miind from previous posts. Thanks again. Emmett ----- Original Message -----

    douglasvanb
    7/25/2010, 09:45 pm
    engine cutting out
    I have something similar happening to my bike. At freeway speed going up a steep incline (6% or more) and with a hot engine, the bike will start decelerating of its own volition. Letting off the throttle completely and then reapplying allevia

      timdearborn
      7/26/2010, 01:04 am
      engine cutting out
      I had something similar happen to me. It turned out that one of the wires that was feeding one of the ignition coils (leading to the spark plugs) was lose. Ignition coils are under the left side cover. I crimped the wire more tightly onto the

    david_zag
    7/26/2010, 02:43 am
    engine cutting out
    My first thought was the petcock. When mine first started having problems I could restart the bike even before it died completlym but it was alsmost always at 3500 rpm. If I exceeded that for too long it would die. My hunch. --- In